載入中...
在線檢測未來函數
載入中...

通達信主力控盤分析指標公式

來源:Internet,編輯:股旁網,2010-05-24

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
開始控盤:STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盤<0,控盤,0,3.5,0),COLORFFAA00;
STICKLINE(控盤<0,控盤,0,3.5.2,0),COLORFF4400;
STICKLINE(控盤<0,控盤,0,2.5,0),COLORFF8800;
STICKLINE(控盤<0,控盤,0,0,0),COLORFFAA00;
無控盤:0,COLORFFAA00;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR000088;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR0000AA;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR0000CC;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR0000EE;
高度控盤:0,COLOR0000FF;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR008800;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR00AA00;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR00CC00;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR00EE00;
STICKLINE(DDX<0,0,DDX,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
對倒出貨:0,COLOR00FF00;

通達信主力控盤分析指標公式

 

相關文章

捕鱼游戏子类别 体探足球即时比分 3肖主6码三肖六码期期必 pk10官网开奖8197771 北京pk10计划 时时开奖自由的百科 皇家重庆时时app下载 pk10走势技巧心得 王中王鉄算盘三肖中特 pk10计划软件冠军五码 二不同直选 玩二八杠的游戏平台 快3大小单双技巧软件 排九牌大小顺序口诀 玩彩口诀 新时时彩官网app下载 彩票店承包合同