載入中...
在線檢測未來函數
載入中...

通達信K線實體價位重疊主圖及選股指標公式

來源:Internet,編輯:股旁網,2019-07-29

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR S<REF(X,1);
XG:=HHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
Q:=BACKSET(XG,N);
QD:=BARSLAST(CROSS(Q,0.5));
G:=REFX(LLV(S,N),N-1);
D:=REFX(HHV(X,N),N-1);
HH:=REFX(HHV(H,N),N-1);
LL:=REFX(LLV(L,N),N-1);
DRAWLINE(QD=0,G,XG,LLV(S,N),0),COLORGREEN;
DRAWLINE(QD=0,D,XG,HHV(X,N),0),COLORGREEN;
DRAWLINE(QD=0 AND S<REF(X,1),HH,XG AND REF(S<REF(X,1),N-1),HHV(H,N),0),DOTLINE,COLORBLUE;
DRAWLINE(QD=0 AND S<REF(X,1),LL,XG AND REF(S<REF(X,1),N-1),LLV(L,N),0),DOTLINE,COLORBLUE;
STICKLINE(QD=0 AND S<REF(X,1),HH,LL,0,-1),COLORBLUE;
STICKLINE(XG AND REF(S<REF(X,1),N-1),HHV(H,N),LLV(L,N),0,-1),COLORBLUE;
DRAWLINE(QD=0 AND X>REF(S,1),HH,XG AND REF(X>REF(S,1),N-1),HHV(H,N),0),DOTLINE,COLORMAGENTA;
DRAWLINE(QD=0 AND X>REF(S,1),LL,XG AND REF(X>REF(S,1),N-1),LLV(L,N),0),DOTLINE,COLORMAGENTA;
STICKLINE(QD=0 AND X>REF(S,1),HH,LL,0,-1),COLORMAGENTA;
STICKLINE(XG AND REF(X>REF(S,1),N-1),HHV(H,N),LLV(L,N),0,-1),COLORMAGENTA;

{
選股公式:

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR S<REF(X,1);
HHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
}

通達信K線實體價位重疊主圖及選股指標公式

 

相關文章

捕鱼游戏子类别 中国竞彩网首页 时时彩博e百 幸运飞艇大小单双技巧规律 安卓北京pk10计划软件 红包群大小单双玩法赔率 七乐彩胆拖金额对照表 重庆时时彩1368买法 宝马线上亚洲娱乐第一 重庆时时彩龙虎和稳盈 北京时时开奖号码 理财买大小单双是骗局吗 pk10最牛稳赚模式最新 时时彩后三组六怎么玩 高准翼 怎样分析一分快三走势 mg4355电子游戏线路检测