載入中...
在線檢測未來函數
載入中...

通達信K線實體價位重疊主圖及選股指標公式

來源:Internet,編輯:股旁網,2019-07-29

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR S<REF(X,1);
XG:=HHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
Q:=BACKSET(XG,N);
QD:=BARSLAST(CROSS(Q,0.5));
G:=REFX(LLV(S,N),N-1);
D:=REFX(HHV(X,N),N-1);
HH:=REFX(HHV(H,N),N-1);
LL:=REFX(LLV(L,N),N-1);
DRAWLINE(QD=0,G,XG,LLV(S,N),0),COLORGREEN;
DRAWLINE(QD=0,D,XG,HHV(X,N),0),COLORGREEN;
DRAWLINE(QD=0 AND S<REF(X,1),HH,XG AND REF(S<REF(X,1),N-1),HHV(H,N),0),DOTLINE,COLORBLUE;
DRAWLINE(QD=0 AND S<REF(X,1),LL,XG AND REF(S<REF(X,1),N-1),LLV(L,N),0),DOTLINE,COLORBLUE;
STICKLINE(QD=0 AND S<REF(X,1),HH,LL,0,-1),COLORBLUE;
STICKLINE(XG AND REF(S<REF(X,1),N-1),HHV(H,N),LLV(L,N),0,-1),COLORBLUE;
DRAWLINE(QD=0 AND X>REF(S,1),HH,XG AND REF(X>REF(S,1),N-1),HHV(H,N),0),DOTLINE,COLORMAGENTA;
DRAWLINE(QD=0 AND X>REF(S,1),LL,XG AND REF(X>REF(S,1),N-1),LLV(L,N),0),DOTLINE,COLORMAGENTA;
STICKLINE(QD=0 AND X>REF(S,1),HH,LL,0,-1),COLORMAGENTA;
STICKLINE(XG AND REF(X>REF(S,1),N-1),HHV(H,N),LLV(L,N),0,-1),COLORMAGENTA;

{
選股公式:

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR S<REF(X,1);
HHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
}

通達信K線實體價位重疊主圖及選股指標公式

 

相關文章

捕鱼游戏子类别 pk10前二计划 pk10大小在线计划 东方6十1开奖结果玩法 大赢家台湾分分彩 白小组彩色一图库 江苏时时预测软件下载 江西时时在线信息 用输钱的方法玩时时彩 河南快3开奖号码今天 广西快乐十分选号器 pk10计划7码公式 天津时时有漏洞吗 腾讯分分彩走势图app 重庆时时5位精准预测 内蒙古时时走势带线图 白小姐心水42858