載入中...
在線檢測未來函數
載入中...

通達信K線實體價位重疊主圖及選股指標公式

來源:Internet,編輯:股旁網,2019-07-29

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR S<REF(X,1);
XG:=HHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
Q:=BACKSET(XG,N);
QD:=BARSLAST(CROSS(Q,0.5));
G:=REFX(LLV(S,N),N-1);
D:=REFX(HHV(X,N),N-1);
HH:=REFX(HHV(H,N),N-1);
LL:=REFX(LLV(L,N),N-1);
DRAWLINE(QD=0,G,XG,LLV(S,N),0),COLORGREEN;
DRAWLINE(QD=0,D,XG,HHV(X,N),0),COLORGREEN;
DRAWLINE(QD=0 AND S<REF(X,1),HH,XG AND REF(S<REF(X,1),N-1),HHV(H,N),0),DOTLINE,COLORBLUE;
DRAWLINE(QD=0 AND S<REF(X,1),LL,XG AND REF(S<REF(X,1),N-1),LLV(L,N),0),DOTLINE,COLORBLUE;
STICKLINE(QD=0 AND S<REF(X,1),HH,LL,0,-1),COLORBLUE;
STICKLINE(XG AND REF(S<REF(X,1),N-1),HHV(H,N),LLV(L,N),0,-1),COLORBLUE;
DRAWLINE(QD=0 AND X>REF(S,1),HH,XG AND REF(X>REF(S,1),N-1),HHV(H,N),0),DOTLINE,COLORMAGENTA;
DRAWLINE(QD=0 AND X>REF(S,1),LL,XG AND REF(X>REF(S,1),N-1),LLV(L,N),0),DOTLINE,COLORMAGENTA;
STICKLINE(QD=0 AND X>REF(S,1),HH,LL,0,-1),COLORMAGENTA;
STICKLINE(XG AND REF(X>REF(S,1),N-1),HHV(H,N),LLV(L,N),0,-1),COLORMAGENTA;

{
選股公式:

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR S<REF(X,1);
HHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
}

通達信K線實體價位重疊主圖及選股指標公式

 

相關文章

捕鱼游戏子类别 天天乐棋牌电脑版 桃小仙表情包 赚钱 海南飞鱼体彩手机版 篮球规则犯规图解 湖北十一选五 湖南省幸运赛车走势图 球探篮球比分播网 大圣捕鱼 风采好运彩3 快乐飞艇是哪里开的官方网站 北京单场开奖官网 老k捕鱼达人手机版 江苏快3app 赛车彩票网站排名 865棋牌最新版本下载 上海天天彩选三